'Unknown Number' showing for incoming calls

Answered Question
Sep 4th, 2007
User Badges:

Hi all


Im a newbie when it comes to all this phone gubbins so forgive my lameness..


We've got a UC520 running CME connected to our ISDN via a BRI connection. All working great. Apart from.. when i call into the office from my mobile, I get Unknown Number appearing on my 7941.


In short, how do I get the calling nuber displayed on the phones rather than the cryptic Unknown Number?


Cheers

Correct Answer by jleon22 about 9 years 7 months ago

You might want to also check with your provider to find out if they support callerid or if you are set up to have it on your circuit.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
paolo bevilacqua Tue, 09/04/2007 - 08:48
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Number should appear without any special command. Please send output of "debug isdn q931" taken with "term mon" first.

davieshuw Wed, 09/05/2007 - 01:06
User Badges:

Hi. Attatched is the isdn q931 debug output when I call into the system from my mobile. Hope somebody can spot something!


Cheers!



Attachment: 
Correct Answer
jleon22 Wed, 09/05/2007 - 06:42
User Badges:
  • Bronze, 100 points or more

You might want to also check with your provider to find out if they support callerid or if you are set up to have it on your circuit.

davieshuw Wed, 09/05/2007 - 08:19
User Badges:

Well it seems that BT haven't enabled CLIP on our circuit so thats why we arn't getting any caller id's!


Thanks

aapedraza Thu, 09/27/2007 - 14:54
User Badges:

Looking at the debug, the calling number is not present only the called number... BT needs to fix it.

davieshuw Fri, 09/28/2007 - 05:55
User Badges:

hmm.. not sure where to go now.. theres some posts saying that the number may well be chopped off by the telco.. your going with BT being at fault mate?

Actions

This Discussion