IP Communicator thru a VPN

Unanswered Question
Sep 4th, 2007

How to configure a connection thru a VPN to allow use of IP Communicator from home.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 3 (1 ratings)
Loading.
thomasarun Wed, 09/05/2007 - 01:06

If you are using cisco VPN client u can login

into the network and give the ip address of callmanager in communicator.

jim.sleeth Wed, 09/05/2007 - 03:46

Thanks, I have done this, set a static route in the router to call manager, but IP Communicator won't register. I can access user configuration page. I did find something about "stateful firewall". This setting is mandated by our service. Could this be the issue?

thomasarun Thu, 09/06/2007 - 01:21

Let me know how u r logging into the network.Using VPN client?Is it behind any firewall?

jim.sleeth Thu, 09/06/2007 - 08:54

Yes it is. Unfortunately, I have no control over the firewalls. Our Internet access is thru our Core Processor. Stateful firewall is also mandatory on the VPN client. I do know tha PING is disabled thru their network, not sure if anything else is.

ealves-crhc Thu, 09/06/2007 - 11:06

These may be a stupid questions.

Can you TFTP to the TFTP/Call Manager server?

Have you added the server address to the Network Tab section of IP Comm preferences?

Is the correct network adapter showing?

and lastly is the MAC entered into CCM Pub?

I do know you VPN connection needs to pass

TFTP, CDP, DHCP traffic.

Actions

This Discussion