Joe Clarke Wed, 09/05/2007 - 06:01
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

LMS 2.2 is not licensed, and it is possible to upgrade LMS 2.2 to 2.6. If you have LMS 2.2 covered under contract, you can go to http://www.cisco.com/upgrade/ and request a copy of LMS 2.6.

Actions

This Discussion