problem with "show interfaces transceiver"

Unanswered Question
Sep 5th, 2007

Hi.

After we have change SUP32 with SUP720 on Cisco7600 (IOS 12.218SXF) we cannot show the optical details of our Gbeth links (for example the receive power, the temperature of the transceiver and so on).

This is the result of the command:

Router>sh int gi2/10 transceiver

Diagnostic Monitoring Data is not available.

How can I solve this problem?

Thank you very mutch.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Average Rating: 0 (0 ratings)
swaroop.potdar Wed, 09/05/2007 - 07:46

Hi,

If you are using a SIP/SPA combination then only you can use this command to verify the transceiver details as below.

"show hw-module subslot 2/0 transceiver 0 status"

The above is an example for interface 2/0/0.

You can modify it for your interface as applicable (if its a SIP/SPA combination)

HTH-Cheers,

Swaroop

pbenin Wed, 09/05/2007 - 07:53

thanks for your help but we are using the module WS-X6748-SFP, not SIP/SPA

:-(

swaroop.potdar Wed, 09/05/2007 - 08:10

Also to add you would be able to use the previous command only if your tranceivers are DOM capable (that is they are capable of Digital Optical Monitoring) which can be enabled globally on all capable tranceivers using "router(config)#tranceiver type all"

Here is a link for reference.

http://www.cisco.com/en/US/products/hw/routers/ps368/products_mib_quick_reference_chapter09186a00807f6bcb.html

HTH-Cheers,

Swaroop

pbenin Wed, 09/05/2007 - 23:23

I try with "router(config)#tranceiver type all" but the problem isn't solved.

The same trasceivers were previusly installed on SUP32 (on WS-X6748-SFP now) and we received the correct data from "show interfaces transceiver".

The problem was born after we replace SUP32 with SUP720 and the same transceivers were installed on the new module WS-X6748-SFP).

rrooney Fri, 09/14/2007 - 09:07

Most likely it's the same bug we ran into with SRB1 code. DOM worked fine with SRA2, as soon as we upgraded to SRB1 it was no longer available, even by adding transceiver type all...

Actions

Login or Register to take actions

This Discussion

Posted September 5, 2007 at 2:24 AM
Stats:
Replies:5 Avg. Rating:
Views:7409 Votes:0
Shares:0
Tags: No tags.

Discussions Leaderboard