CSA upgrade 5.1 to 5.2

Unanswered Question
Sep 5th, 2007

I have a windows server 2003 R2 standard edition. Servicepack 1. There are running CSA MC version 5.1.0.79 - and this is setup with remote MS SQL 2000.

When I try to install version 5.2 on the same server(upgrade) i got this messages

"Setup has detected that the version of Management Center installed on the machine is not compatible with the current installation. Setup will install the latest hotfix along with the current installation." here i press the OK button and after this I got this message

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Rene Rolsted Wed, 09/05/2007 - 03:35

Here is the rest of my message

"The installation requires the default collation for the remote database to be SQL_Latin_General_CP1_CI_AS. Setup cannot continue with the installation.

Would you like to retry with different parameters?

Are there some good solution for this problem?

Actions

This Discussion