Auto QoS - Config issue.

Answered Question
Sep 5th, 2007

I have a 2821 router running SPSERVICESK9-M Version 12.4(15)T1.

On this router I have:

VWIC 1MFT-T1 for PSTN connection

WIC1-ADSL for Broadband.

I also have a Cisco 2960 switch connected to gi0/1.

I am trying to implement Auto QoS. On the router I have to select an interface to apply the "auto qos voip" command to.

This command is unrecognised within the "dialer1" or "atm" interface configuration. Even though the PSTN connectivity is via the T1 vwic I need to apply Auto QoS on the ADSL connection as I will be implementing a SIP trunk later as well.

The only interface I can use this command on is "serial0/0/0:23" which is PSTN so QoS shouldnt (can't?) be used there.

If I cant configure Auto QoS on the router will it be sufficient to only configure it onto the switch?

Many thanks for looking,

David

Correct Answer by dgoodwin about 9 years 5 months ago

Hi David,

If you take a look at the following link, in the "Considerations, Caveats, and Restrictions for AutoQoS VoIP" section, it seems that for WAN connections, you can only use the Auto QoS feature for Serial interfaces using HDLC/PPP, or FR or ATM configurations. Based on this, I think for your setup you will have to stick with manually configuring your QoS settings on the DSL side.

http://www.cisco.com/en/US/tech/tk543/tk759/technologies_white_paper09186a00801348bc.shtml

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
Correct Answer
dgoodwin Wed, 09/05/2007 - 08:47

Hi David,

If you take a look at the following link, in the "Considerations, Caveats, and Restrictions for AutoQoS VoIP" section, it seems that for WAN connections, you can only use the Auto QoS feature for Serial interfaces using HDLC/PPP, or FR or ATM configurations. Based on this, I think for your setup you will have to stick with manually configuring your QoS settings on the DSL side.

http://www.cisco.com/en/US/tech/tk543/tk759/technologies_white_paper09186a00801348bc.shtml

Actions

This Discussion