BLF not working

Unanswered Question
Sep 5th, 2007
User Badges:

We have CM 5.0 When we configure the phone button templete and bury it to 7961, it doesn't work. When the configured numbers are busy, the BLF signal doesn't light up. Is there any trick?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (2 ratings)
Loading.
shane.orr Wed, 09/05/2007 - 13:20
User Badges:
  • Silver, 250 points or more

I was trying to get BLF working the other day with a 7941 watching the status of a 7940 on call manager 5.1.2 and could not get it to work that day but got busy so I believe I need to know if there is a trick to get it to work as well.

Jon Nelson Wed, 09/05/2007 - 17:23
User Badges:
  • Silver, 250 points or more


Assuming that you are using the correct phone template for BLF and the device is configured for BLF, make sure that the SUBSCRIBE CSS is set on the device you are trying to see the BLF on.


Use a common CSS for the SUBSCRIBE CSS or one that will be searchable by all DN's.


Thank you,

Jon

wilsonsant Wed, 01/15/2014 - 05:09
User Badges:
  • " /> Participante em Destaque,

    Prêmio"Escolha dos membros": novembro de 2014

Hi Guys,


I am trying configure BLF in CUCM 8.6.2 and I am having the same problem.


First I created the new phone button template

Then did associate with the speed dial line to BLF

Then Apply the new phone button template and the two DN´s

Then apply css in subscribe both ip phone

then restart two phones, but, didn´t worked


Any have idea about this?


Thanks,


Wilson

Nadeem Ahmed Wed, 01/15/2014 - 05:30
User Badges:
  • Cisco Employee,

Hi Wilson,


Please double check the SUBSCRIBE CSS on the phone page for access to all lines. CM ADMIN--DEVICE--PHONE

That particular CSS needs to reach the partition of the phone being monitored, after that reset the phone


Configuration Checklist for Presence


http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/admin/8_5_1/ccmfeat/fsprsnc.html#wpxref

34263



Br,
Nadeem 

Please rate all useful post.

wilsonsant Fri, 01/17/2014 - 06:24
User Badges:
  • " /> Participante em Destaque,

    Prêmio"Escolha dos membros": novembro de 2014

Hi Nadeem,


I am sorry by delay in answer, I did the configuration and worked. Thanks a lot for you attentation


Regards,


Wilson

Nadeem Ahmed Fri, 01/17/2014 - 07:33
User Badges:
  • Cisco Employee,

Np wilson, good to know issue sloved.



Br,
Nadeem 

Please rate all useful post.

Actions

This Discussion