Software required to run CME

Unanswered Question
Sep 5th, 2007

I am new to VoIP, and am wondering what software I need on my router to run CME. Is it possible to have CME running on a router that has the vpn/firewall/ips IOS on it? Do I need anymore software on there to make VoIP work? I have 2 FXO and 2 FXS cards on it. I also plan on attaching a VoIP phone to it. Thanks for any help you can provide.

Tim

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Avner Izhar Wed, 09/05/2007 - 20:19

Hi Tim,

Basically for CME you will need an ip voice IOS or above, there are also some html and such which you should download as well (they are version dependent). The best place to check that your version is up to what you need is to use the feature navigator:

http://www.cisco.com/go/fn

HTH, Avner.

timothykerr Sat, 09/08/2007 - 05:34

Hi Avner,

That is the first time I have seen the Feature Navigator. That is a very helpful tool. Thank you for the link.

Tim

Actions

This Discussion