SIP and ASA problem

Unanswered Question
Sep 5th, 2007

hello,

i have a ASA 5510 with CSC module, and i have CCM 5.1, i configured IP trunk between the call manager and international call provider through internet using SIP protocol, and that is my configuration :

SA Version 7.2(1)

!

hostname Itisaluna-Firewall

domain-name Itisaluna.com

!

interface Ethernet0/0

nameif outside

security-level 0

ip address 255.255.255.248

!

interface Ethernet0/1

nameif inside

security-level 100

ip address 10.82.3.10 255.255.255.0

!

interface Ethernet0/2

nameif backup

security-level 0

ip address 192.168.1.10 255.255.255.0

!

interface Management0/0

nameif management

security-level 100

ip address 10.82.4.10 255.255.255.0

management-only

!

b

access-list outside_access_in extended permit udp any host Voice_GW_REAL eq sip

access-list outside_access_in extended permit tcp any host Voice_GW_REAL eq sip

access-list VGW extended permit udp any any eq sip

access-list VGW extended permit tcp any any eq sip

p

static (inside,outside) Voice_GW_REAL CCM_private netmask 255.255.255.255

access-group outside_access_in in interface outside

!

class-map inside-class

match access-list inside_mpc_in

class-map SIP-TRAFIC

match access-list VGW

class-map RTP-TEST

match rtp 16384 554

class-map outside-class

match access-list outside_mpc_in

!

!

policy-map global_policy

class SIP-TRAFIC

inspect sip

policy-map outside-policy

class outside-class

csc fail-open

class RTP-TEST

policy-map inside-policy

class inside-class

csc fail-open

!

service-policy global_policy global

service-policy outside-policy interface outside

service-policy inside-policy interface inside

my problem is that when i make an international call , i hear the person who i talk , but he didnt hear me, can you please help me for this case

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
umedryk Tue, 09/11/2007 - 13:41

When Mobile Agent local/remote CTI ports are located on different clusters and a SIP trunk is used to connect the clusters, "MTP required" must be checked on at least one side of the SIP trunk in order for Mobile Agent to Mobile Agent calls to work between the clusters. H.323 trunks do not require an MTP for Mobile Agent to Mobile Agent calls

Actions

This Discussion