calling CUE voicemail

Answered Question
Sep 6th, 2007
User Badges:

I've got a UC520 running CME and CUE. CME is running great, so im now configuring CUE. I've installed CUE and thats running.


Ive configured a voicemail number of 200 under VOICEMAIL > CALL HANDLING (on CUE html page)


There's a dial-peer as follows:


dial-peer voice 2000 voip

description ** cue voicemail pilot no **

destination-pattern 200

session protocol sipv2

session target ipv4:10.1.10.1

dtmf-relay sip-notify

codec g711alaw

no vad


and an ephone-dn:


ephone-dn 27 dual-line

mailbox-selection last-redirect-num

number 200

label 200

description 200

name voicemail


When I dial 200, or set a call-forward on no-an to the number 200, I get the unrecognised number beeps instead of voicemail answering the call.


Help please!

Correct Answer by pacameron about 9 years 6 months ago

Change the codec on the SIP dial peer from G711alaw to G711ulaw.


This should make the calls work




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
anderson-david Thu, 09/06/2007 - 05:40
User Badges:
  • Bronze, 100 points or more

Hi,

you don't need the ephone-dn, what is happening is that the system doesn't know where to send the call as you have two different destinations. remove the ephone-dn and all should work


HTH


Dave

davieshuw Thu, 09/06/2007 - 06:17
User Badges:

Right ive removed the ephone dn. When I call 200 it rings once, then I get the unrecognised number beeps.. odd..

Correct Answer
pacameron Thu, 09/06/2007 - 06:21
User Badges:
  • Silver, 250 points or more

Change the codec on the SIP dial peer from G711alaw to G711ulaw.


This should make the calls work




davieshuw Thu, 09/06/2007 - 06:39
User Badges:

It seems g711ulaw and g711alaw are the bane of my life at the moment!!


cheers, works perfectly!

Actions

This Discussion