Having problems w/1240AG droping clients

Unanswered Question
Sep 6th, 2007

I've been having a problem with the wireless access point (1240AG) randomly dropping and then picking back up clients. It is causing problems because we are in the middle of inputing orders and sometimes lose what we are doing because of this. The stations are not set to expire and as of right now I'm not using wireless security. The only other device in range that is a variable is that I'm using a Linksys range expander and a far point in the warehouse. Otherwise it's just the Cisco unit. Below is the message I'm getting in the logs. Thanks.

5 Mar 28 05:22:25.306 Information Interface Dot11Radio0, Station DJ9000 0014.xxxx.xxxx Associated KEY_MGMT[NONE]

6 Mar 27 15:10:56.718 Information Interface Dot11Radio0, Deauthenticating Station 0014.xxxx.xxxx Reason: Previous authentication no longer valid

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
johnsonk1024 Fri, 09/07/2007 - 11:22


We have also started seeing similar problems with our 1242b/g radios. Beginning on Sept 5th, we have seen an increase in clients getting dropped.

pmccubbin Fri, 09/07/2007 - 11:47

One thing to check:

Are you using the Power Management setting configured to be Constantly Awake or is it power saving? Check this on the wireless card-->properties-->configure-->advanced-->Power Management

Set to CAM (Constantly Awake Mode)

We noticed problems like this and we set the wireless cards to CAM and solved our problems.

Hope this helps.



This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode