Unity Express 2.1.2 compatible with Callmanager Express 4.0?

Unanswered Question
Sep 6th, 2007
User Badges:

I am about to purchase a used AIM-CUE with sw. version 2.1.2 because we are in a time-crunch and can't wait for a new one (both our vendors claim 2-3 week lead time which we just don't have).


My question is, will the AIM module running Unity Express 2.1.2 be compatible with the Callmanager Express already running on the router (router is a 2821 running Callmanager Express 4.0(2)).


The compatibility matrix doesn't specifically list CCME 4.0 as compatible, but if it is compatible with version 3, shouldn't it be compatible with newer versions as well?



Thanks,


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Markus Schneider Tue, 09/11/2007 - 06:07
User Badges:
  • Cisco Employee,

It's basically not tested, since CME4.0 is newer than CUE 2.1, so it wouldn't be officially supported. That said, it'll very likely work. The SIP integration it uses is generally pretty forgiving. Most likely, you'd see problems with the web page, when trying to run the Initialization Wizard or accessing CME-specific web pages from the CUE GUI.

Actions

This Discussion