cisco 851w can not interconnect wireless VLAN

Unanswered Question
Sep 6th, 2007
User Badges:

hi evrybody

i have problem with my cisco 851w

cisco 851w can not interconnect wireless VLAN

for example :

i whant to access from client in vlan1 to in client in vlan2.

this is all my configuration please can someone help me thanks


version 12.4

service config

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

service sequence-numbers

!

hostname 851w

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 debugging

enable secret 5 $1$22PV$R9ivAlMbvTiy9hjLdyLph.

enable password 7 060506324F41

!

no aaa new-model

o aaa new-model

!

resource policy

!

clock timezone PCTime 1

clock summer-time PCTime date Mar 30 2003 2:00 Oct 26 2003 3:00

ip subnet-zero

no ip source-route

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

ip dhcp excluded-address 10.0.0.1

ip dhcp excluded-address 10.0.2.1

ip dhcp excluded-address 10.0.3.1

!

ip dhcp pool sdm-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

lease 0 2

ip dhcp pool sdm-pool1

network 10.0.0.0 255.255.255.0

default-router 10.0.0.1

!

ip dhcp pool sdm-pool2

network 10.0.2.0 255.255.255.0

default-router 10.0.2.1


ip dhcp pool sdm-pool3

network 10.0.3.0 255.255.255.0

default-router 10.0.3.1

ip cef

ip tcp synwait-time 10

no ip bootp server

ip domain name boomerangpharma.com

!

bridge irb

!

interface FastEthernet0

shutdown

duplex auto

speed auto

no cdp enable

!

interface Dot11Radio0

description Cisco Open

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache cef

no ip route-cache

!

broadcast-key vlan 3 change 10

!

broadcast-key vlan 2 change 10

!

encryption vlan 3 key 1 size 40bit 0 1234567890 transmit-key

encryption vlan 3 mode wep mandatory

!

!

ssid atmdata

vlan 1

authentication open

!

ssid atmvlan2

vlan 2

authentication open

!

ssid atmvlan3

vlan 3

authentication open

authentication network-eap eap_methods

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

channel 2462

station-role root

no cdp enable

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

no snmp trap link-status

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

no snmp trap link-status

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface Dot11Radio0.3

encapsulation dot1Q 3

no ip route-cache

no snmp trap link-status

no cdp enable

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 spanning-disabled

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

!

interface Vlan1

description intvlan1

ip address dhcp

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache cef

no ip route-cache

ip tcp adjust-mss 1452

bridge-group 1

!

interface BVI1

description intbvI1

ip address 10.0.0.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

interface BVI2

ip address 10.0.2.1 255.255.255.0

!

interface BVI3

ip address 10.0.3.1 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 FastEthernet4

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

logging trap debugging

no cdp run

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip


bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee

bridge 2 route ip

bridge 3 protocol ieee

bridge 3 route ip

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Wed, 09/12/2007 - 11:17
User Badges:

There is no VLAN interface configuration for VLAN 2 and VLAN 3. Ensure that these are configured.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode