Cisco ACS SE "set ip" Error: Cannot set new NIC configuration.

Answered Question
Sep 7th, 2007
User Badges:

Hello,

I get the error "Error: Cannot set new NIC configuration." when I try to set the ACS SE ip address.


When I re-imaged the Appliance and tried to do an initial setup, the ip address didn't stick after the reboot and went back to the default.


I have gone through NetPro and it seems this is a common problem. One person resolved it by re-imaging the Appliance but that didn't work for me.


Anybody there with a solid solution? I am using NIC 1 FYI.


Edd.

Correct Answer by Jagdeep Gambhir about 9 years 8 months ago

Ed,

Please make sure that ACS SE is connected to a working Ethernet connection before setting

or changing the IP address of your ACS SE.


http://www.cisco.com/en/US/docs/net_mgmt/cisco_secure_access_control_server_for_solution_engine/4.0/installation/guide/appliance/admap.html#wp1109621


Regards,

~JG



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Jagdeep Gambhir Thu, 02/21/2008 - 05:32
User Badges:
  • Red, 2250 points or more

What is the model no. ? Did you try above mentioned steps ?




Regards,

~JG

ducnv_isphn Thu, 02/21/2008 - 18:06
User Badges:

thanks JG, my ACS is 1113, v4.1, I change ip, but when i have changed, ACS reset to default, when i back it have erro "can not reconfiguration new NIC card"

ducnv

mauramir Tue, 02/26/2008 - 15:52
User Badges:
  • Cisco Employee,

I have exactly the same error, I've re-imaged the appliance serveral times even with a 4.0 disk and got the same results. It's a 1113, everytime it reboots it looses the IP Address. I've tried both NICs, with cable plugged and unplugged with no luck.


Thanks for your input.

fargier Wed, 02/27/2008 - 02:51
User Badges:

Hello,


I have an open case on TAC. It's a really issue. I have a first workaround yesterday from cisco to enter in BIOS and shut and no shut NIC, but it's don't working anymore.


This issue is going on development...




mauramir Wed, 02/27/2008 - 08:46
User Badges:
  • Cisco Employee,

Yeap, my guess is it has something to do with BIOS since it's weird the only thing that shows up when you boot the appliance is


Press (spacebar) to upgrade BIOS.


If you press the spacebar it doesn't do anything.


When you try to re-image the appliace it doesn't show up the options. The only way is connecting a Monitor and Keybord.


I'm doing RMA.


Regards

fargier Fri, 02/29/2008 - 04:07
User Badges:

Hi,


It's not necessary to do RMA. I already do that, and issue is the same.


TAC are working on it. There is currently no workaround.


I have an opened TAC.


mauramir Fri, 02/29/2008 - 08:43
User Badges:
  • Cisco Employee,

I've found another conversation and found bug

CSCsm73656.


Hope they can solve it soon.

ducnv_isphn Fri, 02/29/2008 - 18:42
User Badges:

I have done following JG (Re-Image and sure that NIC is connected to the my coputer or switch port) and i set ip OK


Ducnv

mulhollandm Sat, 09/27/2008 - 02:11
User Badges:

folks


we had the same problem so after some tinkering we re-applied the old ip settings, rebooted and then treid the new IP and it worked


hope this helps

nehakulsum Wed, 01/28/2009 - 00:48
User Badges:

Hi Fargier,

Could you please let us know if you have any info from TAC on this.


Thanks in advance.


Regards

Neha

Actions

This Discussion