At a loss with basic setup

Unanswered Question
Sep 7th, 2007

I?m at a loss with this whole avs3120 accelerator and the css11503. I thought this would be a seamless integration. Can anyone out there help me because at this point I?m about to give up on this thing. Here?s what I have: an avs 3120, avs 3180 (mgmt), css11503, and two PeopleSoft servers. Everything is directly connected to 6509 so AVS isn?t directly connected to CSS. At the very least, all I want to do is utilize the AVS for the PeopleSoft server. No magic or anything, I just want to see this thing work.

The url that I want the users to resolve to is http://psftavs.domain.com

- Which is the ip of the AVS, let?s say 192.168.250.173

- Currently there?s no application specific configs on the AVS, just the default setting

- Destination mapping is: default -> 192.168.250.247 PROTOCOL=clientprotocol

- This is a vip on the CSS that?s pointing to the two servers.

1) Is my destination mapping correct?

2) Should my destination mapping from the AVS, be pointing to the server IP addresses?

3) I don?t have any configs on CSS for this, do I need a redirect statement or something? I don?t want the URL to change.

I get nothing when I type in the url psftavs.domain.com; however, the vip URL works which is psftprd.domain.com; I basically get my PeopleSoft login page and can log in.

If you need more information let me know. I have a generic diagram to help out with my layout, not sure if I?m explaining myself correctly.

Regards,

Thai

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion