call manager: outside dial tone

Unanswered Question
Sep 10th, 2007
User Badges:

Hy all,

i want to change the outside dial tone from the current 0 to 9.

I have "0!"route pattern for routing offnet calls. I canghed it to "9!" but i had no tone on pressing 9.


Can you help me?









  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Rob Huffman Mon, 09/10/2007 - 06:38
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 IP Telephony, Unified Communications

Hi Marco,


Check your 9@ Route Patterns for this setting;


Provide Outside Dial Tone


Check this check box to provide outside dial tone. To route the call in the network, leave the check box unchecked.


From this CCM 4.1.3 doc;


http://www.cisco.com/en/US/products/sw/voicesw/ps556/products_administration_guide_chapter09186a00803ed685.html#wp1023973



Hope this helps!

Rob


Majdi Harb Mon, 09/10/2007 - 08:49
User Badges:
  • Silver, 250 points or more

Hi Marco,


in addition to Rob's excellent post, i would add another possible cause, you may have a possible match pattern starting with 9, so once u dialed 9, CCM will wait until it matches available possibilities.

go to dial plan report to find these possible patterns.


hth

/majdi

marco.biondo Tue, 09/11/2007 - 07:40
User Badges:


Hy,

Dial plan report helped me. there was another pattern starting with 9!!

thank you very much,

Marco

Majdi Harb Tue, 09/11/2007 - 08:41
User Badges:
  • Silver, 250 points or more

Hi Marco,


nice to hear this ws resolved.


good luck..



please remember to rate helpful posts

/majdi

Actions

This Discussion