WPA using aironet 1200 series access point

Unanswered Question
Sep 10th, 2007

I did WPA encryption using linksys access point with NETGEAR WG111v2 adapter.It worked fine.But now when i use aironet 1200 series access point,WPA encrytion is failing.I am using the same encryption algorithm and NETGEAR adapter WG111v2.I have pasted the debug message at the end.

Can anyone help me please?

Without encryption i am able to access aironet 1200 series access point from my pxa processor unit.Only if i enable WPA-PSK, it is failing.

DEBUG MESSAGE:

Syslog logging: enabled (0 messages dropped, 5 messages rate-limited,

0 flushes, 0 overruns, xml disabled, filtering disabled)

Console logging: level debugging, 5465 messages logged, xml disabled,

filtering disabled

Monitor logging: level debugging, 0 messages logged, xml disabled,

filtering disabled

Buffer logging: level debugging, 5469 messages logged, xml disabled,

filtering disabled

Logging Exception size (4096 bytes)

Count and timestamp logging messages: disabled

Trap logging: level informational, 2940 message lines logged

Log Buffer (4096 bytes):

49:45.326: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:50:00.124: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:50:00.124: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:50:14.913: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:50:14.913: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:50:29.699: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:50:29.699: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:50:44.500: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:50:44.500: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:50:59.295: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:50:59.296: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:51:00.086: %DOT11-6-ASSOC: Interface Dot11Radio0, Station 0014.6cef.eede Associated KEY_MGMT[WPA PSK]

*Mar 1 17:51:12.957: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:51:12.957: %DOT11-6-DISASSOC: Interface Dot11Radio0, Deauthenticating Station 0014.6cef.eede Reason: Previous

authentication no longer valid

*Mar 1 17:51:18.651: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:51:18.652: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:51:37.103: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:51:37.103: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:51:48.188: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:51:48.188: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:52:05.965: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:52:05.965: Client 0014.6cef.eede failed: reached maximum retries

*Mar 1 17:52:20.756: %DOT11-4-MAXRETRIES: Packet to client 0014.6cef.eede reached max retries, removing the client

*Mar 1 17:52:20.756: Client 0014.6cef.eede failed: reached maximum retries

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Tue, 09/11/2007 - 07:47

You probably have to update the code in your AP (like, maybe even from VxWorks to IOS) and possibly / probably have to update your radios as well (certainly for WPA2).

Provide some details of what you have (hardware / firmware revs) and perhaps some more specific direction can be offered.

Good Luck

Scott

gayathribe Tue, 09/11/2007 - 22:31

I tested WEP encryption which is working fine.

With same configuration for radio interface, i just disabled WEP encryption and enabled ciphers with (TKIP+WEP128) and entered Encryption key 3 as transmit key.Then i gave Authenticated Key Management as optional and enabled WPA.Entered WPA pre-shared key.The same WEP key and WPA preshared key i entered in client and enabled WPA.Then it is not working.Authentication is failing.

Please let me know what kind of hardware/firmware information i have to provide you.

Actions

This Discussion

 

 

Trending Topics - Security & Network