Call Connector for microsoft dynamics CRM problem

Unanswered Question
Sep 11th, 2007

Hello,

recently i tried to install the Connector to test the interaction with Dynamics CRM 3.0. I used the call conector version 3.0.4, CRM 3.0 ( demo virtual machine from Microsoft), 1 XP with SP2 (virtual machine). I also installed the TAPI (and the .net framework) and i tested with the windows Dialer. But when i start to install the client side on XP, i get problems. The connector can not open, or the connector opens but the connection with the Connector sever (C4server) doesn't work, or if he reach to C4server he gets Error: HTTP 404 : authentication failed.

If some one could give me some advice...

i appreciatte.

Thank you very much.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mariusstan Mon, 09/17/2007 - 06:48

I have allready checked. I made the connector work but i still have problems with recognising and displayng the contact records using the callerID. The problem exist in the telephony part becuse the connector doesn't display anithing when i have an inbound call. The client log sais something like this:

Applying CME MakeCall bug workaround - re-monitoring the phone device

aking a phone call - dialing '343443434433'...

Msg=LINE_REPLY...

Msg=LINE_CALLSTATE; DeviceId=66338; Param1(LineCallState)=LINECALLSTATE_DISCONNECTED

ouldn't find active call with callId=66338 to terminate - can't create note

If you can give me some clue in what is wrong with mai application i appreciatte! I suppose there is problem in telephony part but...

Thanks for your reply.

Best regards.

netflight Mon, 05/12/2008 - 09:41

Hello! i have the same problem! i have make everything you said before! my problem is that i cant make a call in my clients on CRM.. i think is TAPI connections but i dondt have any error.. what you have to do to make call's ?

Actions

This Discussion