Problem with integration CCM and IPCC

Unanswered Question
Sep 11th, 2007
User Badges:

Hi,


I have 2 CCM servers (Linux based, 5.1(2) version) and one IPCC server 4.5 version.

After initial setup I have only one available CTI server (publisher) and I don't have subscriber as available.

CTI service is activated on subscriber.


Why is that so? How to fix it?


Thanks,


V

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Tue, 09/11/2007 - 06:37
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

You have to enter the server name or IP address in the JTAPI and RM (IPCC) subsystems as providers.


Chris

vjemin Tue, 09/11/2007 - 07:27
User Badges:

I would but I can't. In that field I can't write anything.

I have option for Secondary JTAPI Provider but here I can't write anything.

I have option Modify JTAPI Provider Information. Here I have only Selected and Available CTI Managers and there is only one CTI Manager (Publisher).



CapitaServicedesk Thu, 09/13/2007 - 08:20
User Badges:

Try entering the IPaddress of the Servers in this format,


x.x.x.x, x.x.x.x, x.x.x.x


This was you can add multiple Jtapi providers.


Let me know if this solves your issues.

vjemin Fri, 09/14/2007 - 01:45
User Badges:

In JTAPI Configuration ---> JTAPI Provider window I can't add any parameter.


The parameters are grey and uneditable!!?

There is only IP address of Publisher.

vjemin Tue, 09/18/2007 - 06:38
User Badges:

I found the problem.


It was problem with ccm1 server name (it should be IP address under server configuration).


regards

Abid Abdul Latif Wed, 09/19/2007 - 14:34
User Badges:

great u got the problem. I have similar setup like yours with ccm5.0 in cluster and 4.5 ipcc


i have installed agents on different machine but am getting id not found error message.


IF you got any clue that would be really helpful for me .


Actions

This Discussion