people get dial tone when the call in

Answered Question
Sep 11th, 2007
User Badges:

I get a dial tone when i call from outside the system to inside. It goes to dial tone straight away. Why has it stopped ringing? It gives the internal dial tone; if I dial my extension number that works! i need to fix this as soon as so it rings

Correct Answer by Chris Deren about 9 years 10 months ago

I am assuming you are using H323, if so then make sure you have a dial-peer with this command:

direct-inward-dial


such as:


dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

port 0/0/0:23



HTH,


Chris

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Chris Deren Tue, 09/11/2007 - 08:25
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

I am assuming you are using H323, if so then make sure you have a dial-peer with this command:

direct-inward-dial


such as:


dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

port 0/0/0:23



HTH,


Chris

davieshuw Tue, 09/11/2007 - 08:43
User Badges:

Yep like an idiot id deleted the relevant dial peer. Its been a long day :(

dgahm Tue, 09/11/2007 - 08:29
User Badges:
  • Blue, 1500 points or more

That ususally indicates the call is using an inbound POTS dial peer without the direct-inward-dial command. Have you added any dial peers? Place a call and do a show call active voice brief to see what peers are being used.


Please rate helpful posts.

Actions

This Discussion