Switches not recognized by Emergency Repsonder

Unanswered Question
Sep 11th, 2007
User Badges:

I have a set of switches that are not recognized by Emergency Responder. I see the SNMP traffic going back and forth but the ports or phones don't show. Any ideas?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Chris Deren Wed, 09/12/2007 - 10:13
User Badges:
  • Super Silver, 17500 points or more
  • Hall of Fame,
  • Cisco Designated VIP,

    2017 IP Telephony, Contact Center, Unified Communications

Do you have SNMP defined on the switches, CER server and CM server?

Does the CER show the ports but they are simply blank without the phone information?

Make sure your integration for CM on CER is setup properly and that you can see the CTI servers in the group.


Chris

gregorysco Wed, 09/12/2007 - 10:26
User Badges:

SNMP is defined in all three locations. I am receiving SNMP from certain switches as well as phone information. I notice that all of the switches not showing up are 3560 8-port switches and although the SNMP responds, it does not provide any port information. The release notes say this switch is suppose to be compatible with the 2.0 version, but I am not sure about 1.3(2) which is what I have.

gregorysco Tue, 09/18/2007 - 09:26
User Badges:

The 8-port 3560 is not interoperable with version 1.3.2. It is operable with version 2.0.

mthostenson Thu, 10/11/2007 - 07:20
User Badges:

Is 2.0 available to the public yet? I went to the download area for CER and the latest version available for download is 1.3.2 dated november 2006. We are experiencing the exact problem described here.

gregorysco Thu, 10/11/2007 - 09:59
User Badges:

I don't know. What I have been told is that the 2.0 version is on a Linux platform. I had to hard code those phones into a certain ERL.

mthostenson Thu, 10/11/2007 - 10:13
User Badges:

Excellent! That was the same work around that my Qwest tech suggested.

Actions

This Discussion