Web VPN (SSL client) help

Unanswered Question
Sep 11th, 2007

iv configured SSL client based Web VPN on my ASA5520 device

when i access it from the internet it brings the login page and also authenticated the user. but somwhere in the middle it shows an error

"could not verify the ip forwarding table"

anyone knows what can cause this ???

thanks..

zaid.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
zaidumer Wed, 09/12/2007 - 02:03

i pulled out the SYSlogs while a user is trying to accedd the SSL Web VPN....

this line seems to be creating a problem... anyone knows how can i fix it.. cause i cant seem to find anything incorrent ..

6 Group User IP <202.101.xxx.yyy> SVC connection terminated with compression SSL session with client outside:202.101.xxx.yyy/1125 terminated.

5 Teardown TCP connection 4828482 for outside:202.101.xxx.yyy/1125 to NP Identity Ifc:123.456.xx.yyy/443 duration 0:00:03 bytes 914 TCP FINs

4 Group User IP <202.101.xxx.yyy> SVC Message: 17/ERROR: Unable to successfully verify all routing table modifications are correct..

3 Group User IP <202.101.xxx.yyy> SVC connection established with compression

2 Group User IP <202.101.xxx.yyy> First SVC connection established for SVC session.

1 Device completed SSL handshake with client outside:202.101.xxx.yyy/1125

guibarati Thu, 09/13/2007 - 15:27

With ASDM (GUI) go in the place you edit vpn policy then look at the IP POOL it?s using, if it?s marked as "inherit" uncheck the box and put explicitly the pool you want to use.

Please rate if help

zaidumer Sun, 09/16/2007 - 22:43

its not inheriting the pool iv defined it ..

the problem was with the isp ..

tried a different isp and it worked like a charm :-)

thanks ..

Actions

This Discussion