Ciscoworks Login

Unanswered Question
Sep 12th, 2007

I tried configuring ciscoworks login to be associated with the TACACS server. However now it?s not authenticating my login and just login in to the fallback mode. And it takes ages to brows from one menu to the other as it?s trying to authenticate the user. Is there anyway I can override to original settings? Thanks in advance.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
dlwanuradha Wed, 09/12/2007 - 00:50

whooo hooo... I found the solution...

from the command prompt, run the perl script

d:\blah\blah\:>perl ResetLoginModule.pl

and bang... it's back in to local auth mode..

Thanks guys.

Anuradha.

Actions

This Discussion