Phone Services

Unanswered Question
Sep 12th, 2007
User Badges:

I add Extension Mobility service in the call manager and create device profile for 7970 and defualt device profile and make subscription for the phone to the service and i have user which is associated with the phone but when i press the services bottun in the phone the service is not appear and showing (HOST NOT FOUND) messege also i configure the address book service but its not apear also for the extension mobility URL when i paste it in the browser it showing the XML application but address book showing error

also i download the address book syncronizer but i am not able to log into it using the user ID and passowrd for my user!!!!


please advice do i miss to configure something or whats going on.because i followed the instructions in the cisco documentation for both services.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
pklos Wed, 09/12/2007 - 04:20
User Badges:
  • Silver, 250 points or more

I think you should change server names into IP addresses in IP Phone Services config and Enterprise Parameters.


--

regards,

pk

ashraf1891 Wed, 09/12/2007 - 04:25
User Badges:

hi sir


its already IP address i didnt used the name of the server!!!!!


its very strange i think you also who is replaying to me in the phone backgroung issue

as i told you i review every thing more than 50 times but also not working even i remove every thing and configure it from the scratch more than two times same results nothing new

pklos Wed, 09/12/2007 - 04:27
User Badges:
  • Silver, 250 points or more

Do you have firewall between phones and CCM?

What is your IP addressing and routing?

ashraf1891 Wed, 09/12/2007 - 04:30
User Badges:

no i dont have any firewall betewwn the phones and the CCM and i am using private ip address for both voice VLAN and servers vlan

its simple intervlan routing

pklos Wed, 09/12/2007 - 04:39
User Badges:
  • Silver, 250 points or more

Can you upload screenshots for Enterprise Parameters and IP Phone Services configuration?


ashraf1891 Sat, 09/15/2007 - 00:48
User Badges:

hi sir


there is no any space between what you mension maybe you sow that on the pic

but i review it for you there is no spaces

and let me teel you somthing now just efore 5 ments i can see my extension mobility and address book services when i press service button on the phone

but the i can not log to any of them

extension moblity when i press select iss not take me to any place its just showing requesting for less than second and not lead me to the authentication page

for the address book service i am seeing this error (HTTP Error 404)that is the setuation now.

azeemo157 Sat, 03/05/2011 - 23:12
User Badges:

Hi


Was this issue resolved ???


I am having a similar issue now

sayeedibrahim Sat, 11/12/2011 - 02:43
User Badges:

Make sure you are subcribing the service with the users device profile.

Actions

This Discussion