ATA and modem

Unanswered Question
Sep 12th, 2007
User Badges:

Hi all,

I know there are issues with ATA's and modems, but is there a way that I could make it work by changing some settings on the ata? I need 1 connection in a separate building, and a vg224 is very expensive for 1 connection..



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tboynton Wed, 09/12/2007 - 05:51
User Badges:

Hi Gerard,

I use ATA's all the time for modems and faxes. I have them in buildings that only need a couple analog lines for an alarm system and such. In one dining hall I have to support a flavored water dispenser thats calls back to headquarters to notify when the different water are running out ;-)

Anyways, my audio parameters are set to:

LBRCodec: 3

AudioMode: 0X00150015

ConnectMode: 0x90002480

I am using SCCP on my ATA-186's and these parameters have always worked for me. I change these settings on all my ATA's, regardless of whether they are used for modems or not. You never know when someone will try to plug into that analog line.


mo_doubles Wed, 09/12/2007 - 10:28
User Badges:

Are there SCCP settings I am missing?

Such as SID0 SID1 CallManager0 CallManger1 MediaPort?

I can send faxes and I can begin to receive but the ATA seems to disconnect in the middle of receiving the fax.

tboynton Wed, 09/12/2007 - 10:36
User Badges:

I always leave mine on the default

SID0: .

SID1: .

Callmanager0: 0

Callmanager1: 0

MediaPort: 16384

The only settings I've ever had to change are the audio settings which I listed above.

gerard van rij Wed, 09/12/2007 - 23:17
User Badges:

HI Mo,

I also had problems with faxes. for me the command "no mgcp fax T38 inhibit" in the gateway did the trick.. also disable ECM in the faxes and put the speed of the fax (if possible) to 14400.



mo_doubles Fri, 09/14/2007 - 10:39
User Badges:

Thanks for the response. I'll post our fix here in the hopes it will help someone in the future. We noticed one of our gateways had the codec set to G.729. When we changed it to G.711 the faxes started to work.

gerard van rij Fri, 09/14/2007 - 04:22
User Badges:

Hi Todd,

still having problems. If I'm not mistaken, 0x90002480 is only changing the settings for line 2? shouldn't it be 0x24802480 instead?



tboynton Fri, 09/14/2007 - 09:18
User Badges:

Yes, I believe that is correct. Sorry, I should have mentioned that. I was looking at a test unit I have beside me when I pulled that config.


tboynton Fri, 09/14/2007 - 09:19
User Badges:

What type of gateway are placing the call through. MGCP, H323, SIP? What's the config look like?


This Discussion