LOSS CONNECTION ---- FRAME-RELAY TO ATM (FRF.8)

Unanswered Question
Sep 12th, 2007
User Badges:

Hello all,


I am with problem that sometimes the comunication is lost, the lik was working propelly but suddenly the comunication get down. When I access the router by console and I remove the virtual-template and change the ppp protocol for IETF, and the other end change for aal5nldpid, the link become UP.


I have the follow topology:


frame-relay ---> telco ---> ATM

end satation end station


CONFIG FRAME-RELAY


interface Serial0/0.1 point-to-point

description INTERFACE FRAME-RELAY END STATION

bandwidth 128

ip address

ip nbar protocol-discovery

ip ospf cost 170

frame-relay interface-dlci 21 ppp Virtual-Template1

class 128k

!

interface Virtual-Template1

description MLP INTERFACE VIRTUAL FRAME-RELAY END STATION

bandwidth 128

ip unnumbered Serial0/0.1

ip tcp header-compression iphc-format

ip ospf cost 170

ppp multilink

ppp multilink fragment delay 10

ppp multilink interleave

service-policy output 128k_4ch

ip rtp header-compression iphc-format


CONFIG ATM


interface ATM1/0.13 point-to-point

description ATM END STATION

bandwidth 128

ip address

ip accounting output-packets

ip ospf cost 170

pvc 2/77

protocol ip

vbr-nrt 155 155 1

tx-ring-limit 3

encapsulation aal5autoppp Virtual-Template113

!

interface Virtual-Template113

description Interface Virtual END STATION ATM

bandwidth 128

ip unnumbered ATM1/0.13

ip tcp header-compression iphc-format

ip ospf cost 170

ppp multilink

ppp multilink fragment delay 10

ppp multilink interleave

service-policy output 128K_4CH

ip rtp header-compression iphc-format




Someone known what could cause this problem?


Someone suggest something?


Thanks for your help



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Wed, 09/12/2007 - 11:21
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Which IOS are you using, and does it work if you reload the router with the PPP configuration ?

leandro.candido Wed, 09/12/2007 - 12:03
User Badges:

IOS is C3745-JSX-M.12.3.19.


Same doing reload the comunication is not working.


I did test now and note that if I creat the new virtual-template and sub-interface, the link back working.


I think that problem could be in virtual-access....



paolo bevilacqua Thu, 09/13/2007 - 16:05
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

You can be running into a bug, can you upgrade to latest image of 12.3 or 12.4 and try again ?

paolo bevilacqua Fri, 09/14/2007 - 03:21
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

A bug that causes the symptoms you are seeing - at reboot with correct config doesn't work, then you configure it again and it starts working.

Actions

This Discussion