Unknown status in Attendant Speed dials and Lists

Unanswered Question
Sep 12th, 2007
User Badges:

Upgraded to 4.3 from 4.1 on new servers. All went well except for the Attendant. All speed dials and user lists have the "?" unkown status. It was working great with 4.1. Have done all posted documentation and have done it all again with a Cisco tech via TAC.


No firewalls, deleteted text files, restarted services.... Even unloaded and reloaded the latest version of attendant and did all the documentation again.


Anyone have other suggestions?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bwilmoth Tue, 09/18/2007 - 13:03
User Badges:
  • Silver, 250 points or more

Very whetherTCD and CTI Manager service are running. The CcmLineLinkState performance monitor for the attendant console provides a quick way to check whether the attendant console is functioning correctly: If the CcmLineLinkState counter is 11, this state indicates that Cisco TCD is functioning normally. The left-most digit of CcmLineLinkState indicates whether Cisco TCD is connected to and registered with the Cisco CallManager CTI. If this digit is 0, a problem may exist with the CTI or the directory. The right-most digit of CcmLineLinkState indicates whether Cisco TCD can perceive line state information through Cisco CallManager. If this digit is 0, a problem probably exists with Cisco CallManager.

Note When an attendant console user cannot log in to the attendant console and no line state information is available, view the CcmLineLinkState performance monitor to verify that all components of attendant console are functioning properly. Make sure you have the Cisco Telephony Call Dispatcher started on the pub and all subs.


tomkir Tue, 09/18/2007 - 13:12
User Badges:

Cisco tech took me thru this as well. In all honesty I did the restart of the services for a fourth time and all is well.


Why it took 4 attempts----?



Actions

This Discussion