Multiple Passed Authentication and Failed Attempts for the users

Unanswered Question
Sep 12th, 2007
User Badges:

Hi,

I encountered the following error logs in the ACS CSAuth folder. I did logging to full to find out more about the process involved in the PEAP Authentications.


=========================================

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PdeAttributeSet::addAttribute: Service-Type=2

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PdeAttributeSet::addAttribute: Framed-MTU=1300

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PdeAttributeSet::addAttribute: NAS-Port-Type=19

AUTH 09/13/2007 09:41:33 E 0143 8672 [PDE]: PdeAttributeSet::addAttribute: invalid attr type=200

AUTH 09/13/2007 09:41:33 E 0143 8672 [PDE]: PdeAttributeSet::addAttribute: invalid attr type=200

AUTH 09/13/2007 09:41:33 E 0143 8672 [PDE]: PdeAttributeSet::addAttribute: invalid attr type=201

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PdeAttributeSet::addAttribute: EAP-Message=(binary value)

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PdeAttributeSet::addAttribute: Message-Authenticator=(binary value)

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PdeAttributeSet::addAttribute: PDE-NAS-Vendor-14=13

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PdeAttributeSet::addAttribute: PDE-Service-ID-0=0

AUTH 09/13/2007 09:41:33 I 0143 8672 [PDE]: PolicyMgr::SelectService: context id=14824; no profile was matched - using


default (0)

AUTH 09/13/2007 09:41:33 I 5081 8672 Done RQ1152, client 2, status 0

AUTH 09/13/2007 09:41:33 I 5094 9668 Worker 5 processing message 1077.

AUTH 09/13/2007 09:41:33 I 5081 9668 Start RQ1026, client 50 (127.0.0.1)

AUTH 09/13/2007 09:41:33 I 1554 9668 pvAuthenticateUser: authenticate 'STAFPSAS\shimah' against Windows Database

AUTH 09/13/2007 09:41:33 I 5081 9668 Done RQ1026, client 50, status -2046

AUTH 09/13/2007 09:41:33 I 5094 9668 Worker 5 processing message 1078.

AUTH 09/13/2007 09:41:33 I 5081 9668 Start RQ1027, client 50 (127.0.0.1)

AUTH 09/13/2007 09:41:33 I 0897 9668 AuthenProcessResponse: process response for 'STAFPSAS\shimah'

AUTH 09/13/2007 09:41:33 I 5081 9668 Done RQ1027, client 50, status -2046

AUTH 09/13/2007 09:41:33 I 5094 9668 Worker 5 processing message 1079.

AUTH 09/13/2007 09:41:33 I 5081 9668 Start RQ1027, client 50 (127.0.0.1)

AUTH 09/13/2007 09:41:33 I 0897 9668 AuthenProcessResponse: process response for 'STAFPSAS\shimah'

AUTH 09/13/2007 09:41:33 I 5081 9668 Done RQ1027, client 50, status -2046

AUTH 09/13/2007 09:41:33 I 5094 9668 Worker 5 processing message 1080.

AUTH 09/13/2007 09:41:33 I 5081 9668 Start RQ1027, client 50 (127.0.0.1)

AUTH 09/13/2007 09:41:33 I 0897 9668 AuthenProcessResponse: process response for 'STAFPSAS\shimah'

AUTH 09/13/2007 09:41:33 I 5081 9668 Done RQ1027, client 50, status -2121

AUTH 09/13/2007 09:41:34 I 5094 9668 Worker 5 processing message 1081.

AUTH 09/13/2007 09:41:34 I 5081 9668 Start RQ1027, client 50 (127.0.0.1)

AUTH 09/13/2007 09:41:34 I 0897 9668 AuthenProcessResponse: process response for 'STAFPSAS\salasiah'

AUTH 09/13/2007 09:41:34 E 0361 9668 EAP: PEAP: getEapMsgFromPeapTunnelFrag: error decrypting non fragmented data.

AUTH 09/13/2007 09:41:34 E 0361 9668 EAP: PEAP: getEapMsgFromPeapTunnelFrag: SSL send alert fatal:unexpected_message

AUTH 09/13/2007 09:41:34 I 5081 9668 Done RQ1027, client 50, status -2120

AUTH 09/13/2007 09:41:34 I 5094 8672 Worker 1 processing message 842.

AUTH 09/13/2007 09:41:34 I 5081 8672 Start RQ1040, client 2 (127.0.0.1)

AUTH 09/13/2007 09:41:34 I 5081 8672 Done RQ1040, client 2, status 0

AUTH 09/13/2007 09:41:34 I 5094 8672 Worker 1 processing message 843.

AUTH 09/13/2007 09:41:34 I 5081 8672 Start RQ1152, client 2 (127.0.0.1)

=========================================

Can anyone suggest what could be the cause of the error?

I suspected something to do with the certificate. Please advise.

Thanks.

Delon

Thanks.




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Tue, 09/18/2007 - 13:55
User Badges:

If ACS and Supplicant or only ACS is enabled Fast Reconnect option, authentication will fail.If you are using XP SP2, it'll be fixed with applying KB885453 patch or simply just disable FAST Reconnect option at ACS. Also make sure user account trying to authenticate has a valid entry in active directory.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode