WLAN H-REAP Problem

Unanswered Question
Sep 12th, 2007

Hi,

I have a problem with a wireless deployment using cisco 1130AG access points and a 4402 WLC. The network setup composes of 2 branch offices. The main office has 3 APs together with the controller. The branch office has 5 APs which are all in the H-REAP mode. They want to use 3 SSIDs in the branch office each with its own VLAN and each has to obtain an IP from a local Windows 2000 DHCP server. I have already configured the 3 VLANs as well as the 3 SSIDs. One SSID worked well. Users can connect to this SSID and they are given an IP on a 192.168.137.0 subnet. In the other 2 SSIDs, users can't get an IP address. I have already configured trunk ports on the switch ports to which the APs are connected. I have also done the VLAN Mapping on the WLC. I don't know why in the other 2 SSIDs users still cannot get an IP. I have also tested on obtaining an IP from those VLANs or subnets in the LAN and there was no problem.

If anyone has already tried this, and has made it work, tell me the things that I should still do.

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
ankbhasi Thu, 09/13/2007 - 22:48

Hi Friend,

Can you confirm if native vlan configuration matches on your controller HREAP page and switchport which is configured as trunk port?

Regards,

Ankur

engineerangelo Thu, 09/13/2007 - 23:23

Hi Ankur,

Yes, the native VLAN on the branch office is 137. The ports to which the APs are connected are already configured as trunk ports with native vlan 137. The H-REAP APs are also configured with native VLAN 137. The H-REAP APs already got their IP address from the local Windows DHCP server. I have also tried to set a static IP on a laptop connected to that SSID, but the problem is it cannot ping any IP on that subnet, even the gateway. One odd thing is that the controller shows that the client is authenticated if an IP address is set on it.

Jay Reed Mon, 09/17/2007 - 13:24

Are you using POE switches or inline injectors. If you are using injectors get the port MAC off of the upstream switch and in the power setting area under the AP Details choose the type of setp you have and put the mac in. I was not having the exact problem you are having but something similar and this fixed the problem. Don't know why but it did. Hope that helps.

J

zatchmo04 Mon, 01/28/2008 - 11:11

Did you ever resolve this issue? If so, what was the fix? I am running into a similar issue.

Actions

This Discussion

 

 

Trending Topics - Security & Network