No mailbox associated with this extension..

Unanswered Question
Sep 13th, 2007

Rubbish. The CUE recorded lady is telling me there's no mailbox associated with this extension im (202) when i dial my voicemail (200). How dare she.

Take a look at the attatched screenshot of my CUE HTML page and tell me why, when I dial voicemail, it asks me for my ID? It should know what extension I am, and what mailbox I have!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
craig.corbett Thu, 09/13/2007 - 04:58

Huw, it is likely that you are not passing the extension through correctly to Cisco Unity Express module. Can you give us a show run of the Sip Dial peer that routes call into unity express?


davieshuw Thu, 09/13/2007 - 05:07

Corb, here it is:

dial-peer voice 2000 voip

description ** cue voicemail pilot number **

destination-pattern 200

session protocol sipv2

session target ipv4:

dtmf-relay sip-notify

codec g711ulaw

no vad

davieshuw Thu, 09/13/2007 - 05:20

i see what you mean but my calls to voicemail are successful, so replacing that 0 with a . wont (and hasnt) helped in this situation. Somethings stopping my primary extension number to the CUE then somewhere..

mark_gardner Thu, 09/13/2007 - 07:26

I had an issue similar to this, do you have a dialplan-pattern under telephony-services ?

If so try removing it and test voicemail again.


singhcisco Fri, 09/28/2007 - 08:31

Couple things to check in CUE;

1) Under VoiceMail -->Mailbox click on your mailbox and see if ENABLE checkbox is checked.

2) Under Configure -->Users, you have the username defined and primary extension defined for the user and you can associate your phone MAC address there, so that when you check your VM from that phone it won't ask you for your ID.

Hope that helps you in resolving your issue


This Discussion