copper gbic question

Unanswered Question

Hi All,

I have a catalyst 4507r. I wish to place an uplink port on one of my active supervisor ports. I installed the copper gbic but when i plug a cable into it, the port stays in disconnected state. I tested the cable and another I know it was not the cable. is there something i need to do before this will work or should i be looking at failed hardware?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
lgijssel Thu, 09/13/2007 - 11:48

OK, you said: active supervisor ports. Are you perhaps using supervisor redundancy?

The two Gigabit Ethernet interfaces available in RPR mode are the first Gigabit Ethernet ports on each supervisor. That is, only Gig 1/1 and Gig 2/1 are available. The other two ports, Gig 1/2 and Gig 2/2, are not available.


lgijssel Thu, 09/13/2007 - 12:04

Then I am running out of options fast, it seems you know what to do quite well yourself.

Are you able to test the GBIC in another module, just to rule out hardware problems?

Is the interface set up as a switchport?

It might even be a counterfeit GBIC. (Have seen this with the 5483 before)

good luck

Leo too running out of ideas! I thought maybe I was just missing something silly.

I tried to place the gbic into the standby module and it does not come on either! I also grabbed a brand new gbic from the package and tried that one with no joy. I just cannot understand it. This system was inherited, so I am honestly not sure if they have ever worked. The interface is indeed set up as a switchport.

Thank you for your help.


This Discussion