strange bandwidth limits

Unanswered Question
Sep 13th, 2007
User Badges:

--------------Gig----------POS0/1/0--------------Gig -----------------Gig-----------------Multiple STM4

mymachine----->Router-----------ISPRouter-----------ISPSwitch------ISPGSRRouter=============ISPGSRRouter


Well, I'm getting quite good download, if i connect remote end Server machine to ISPRouter or ISPSwitch. From GSRRouters towards internet I'm getting very poor download data rate which is 8Kbps to 15Kbps though i have 155Mbps connectivity. My service provider has tried best to solve the issue but nothing gonna be changed.


Whenever i try to download data from STM4 or onward i can't get speed while others are getting. They are using OSPF load balancing over multiple STM4 and in same situation i was getting very good download if i go back. They did not change anything on their side. And I'm pretty sure there is nothing wrong at my end.


What could be wrong?


Note:My upstream provider is providing bandwidth to multiple customers from same router and they are getting quite good data rate.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
spremkumar Thu, 09/13/2007 - 21:39
User Badges:
  • Red, 2250 points or more

hi


Did you try checking forward and reverse trace from your pc and from external route servers ?


trace results from external route servers will tell you the hops/latency it takes to reach your subnet and the forward trace will help you out to find how many hops away from the destination network.


you can ask your SP to conduct the same for the other functional customers and compare the results which may provide some clue on whats going wrong out there..


regds


jahilnt10 Fri, 09/14/2007 - 09:44
User Badges:

Forward/Return traces, delay and latency are same as it is for other clients. We had tried to limit our traffic to single STM4 instead of multiple STM4 with OSPF load balancing but results are same.

Actions

This Discussion