Netflow setup on 1720 12.0(3)T

Unanswered Question

Hello,

I'm trying to get netflow setup on a 1720 as I've done on some of my other routers. When I enter the "ip route-cache flow" statement in configuration mode on the first interface it's not recognized. Here's what I get:

MGD_router(config)#interface FastEthernet 0

MGD_router(config-if)#ip route-cache flow

^

% Invalid input detected at '^' marker.


I'll paste my show version in as well. Anyone know what I'm doing wrong here?


Thanks,


-Noah


MGD_router#sh version

Cisco Internetwork Operating System Software

IOS (tm) C1700 Software (C1700-Y-M), Version 12.1(22b), RELEASE SOFTWARE (fc1)

Copyright (c) 1986-2004 by cisco Systems, Inc.

Compiled Wed 11-Feb-04 21:12 by cmong

Image text-base: 0x80008088, data-base: 0x8060A740

ROM: System Bootstrap, Version 12.0(3)T, RELEASE SOFTWARE (fc1)

MGD_router uptime is 3 hours, 36 minutes

System returned to ROM by power-on

System image file is "flash:c1700-y-mz.121-22b.bin"

cisco 1720 (MPC860) processor (revision 0x501) with 12288K/4096K bytes of memory

.

Processor board ID JAD041200ZH (4059928097), with hardware revision 0000

M860 processor: part number 0, mask 32

Bridging software.

X.25 software, Version 3.0.0.

1 FastEthernet/IEEE 802.3 interface(s)

1 Serial network interface(s)

WIC T1-DSU

32K bytes of non-volatile configuration memory.

4096K bytes of processor board System flash (Read/Write)

Configuration register is 0x2142 (will be 0x2102 at next reload)



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion