SIP - Unable to find load - Constant restart

Unanswered Question
Sep 13th, 2007
User Badges:

I am having a problem getting a SIP phone to use it's current load and/or upgrade it's load. The error message is "Load not Specified" This is what I have in my SIPDefault.cnf



image_version:POS30704 ;

proxy1_address:192.168.2.201

proxy1_port:5060

proxy_register:1


I've tried several methods of the naming convention like POS3-07-4-00 .


The OS7 file has: P003-07-4-00


It keeps rebooting after it reads the SIPDefault.cnf



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
paolo bevilacqua Sat, 09/15/2007 - 04:10
User Badges:
  • Super Gold, 25000 points or more
  • Hall of Fame,

    Founding Member

Hi, the phone may be looking for XML config file and expect load and other settings to be in there.


Hope this helps, please help if it does!


AJAZ NAWAZ Fri, 09/28/2007 - 06:22
User Badges:
  • Silver, 250 points or more

I have just done this conversion couple of days ago. Tell me the complete list of files you have for SIP?


P0S3-07-4-00 <- this is correct format for image version value in SIPDefault.cnf file. You can try to put a space after the last '0' if it doesn't work. Within this file i.e. SIPDefault.cnf you can change this parameter only - no need for proxy or other settings - just leave it as-is but of course modify image version as mentioned above. For SIP specific configuration settings - use SIP.cnf


let us know how you get on.


Ajaz

Actions

This Discussion