Ciscoworks Product update

Unanswered Question
Sep 14th, 2007

We currently have Ciscoworks 2.2 and I have seen CDs with Ciscoworks Product Update with the following:

CiscoWorks Device Fault Manager (DFM) 2.0.3

? CiscoWorks Campus Manager 4.0.3

? CiscoWorks Resource Manager Essentials (RME) 4.0.3

? CiscoWorks Internetwork Performance Monitor (IPM) 2.6

? CiscoWorks CiscoView 6.1

? CiscoWorks Common Services 3.0.3

Does this mean I can only update the current version we have with these products? Can I do a new install with this new product?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)

You can upgrade or do a new install.

Where the sticky point is when you licence the new installation. There are two options for this: validate the new server against an old 2.2 server or validate against the original install CDs.

IMHO I would suggest you export your inventory to CSV file, do a new install on a new server (the 2.2 to 2.6 upgrade is fraught with some pretty nasty issues) then import.


This Discussion