Setting up vty 0 15

Unanswered Question
Sep 14th, 2007

I may sound really damn but I need help.

I followed these steps to setup telnet on a 2800 series router:

Conf t

line vty 0 15

login auth default

password <password>

I have tried doing it over and over but nothing has worked so far. I keep getting an error 'password required but not set'

What do I need to do? Does this have anything to do with our authentication method? Please help!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
amit.seth Sat, 09/15/2007 - 10:06

how about just giving "login" rather than "login auth default"

Richard Burts Mon, 09/17/2007 - 10:22


It certainly does matter depending on the authentication method that you use. The use of login authentication implies that you are using AAA. If so could you post the aaa configuration? If you are not using AAA then can you provide some additional detail about how the router is configured relative to authentication.




This Discussion