My Cisco 851W does not support Dot1Q !!

Unanswered Question
Sep 15th, 2007
User Badges:

Hi Friends


My Cisco 851W does not support Dot1Q on its Fastethernet interfaces :


I mean these commands are not accepted by Cisco 851W :


interface fa0.1

encapsulation Dot1Q


I need this in order to route between my Vlan (Wifi and non WIFI Vlan) as indicated in the Cisco official guide document


so what is wrong ?


Regards



please help me urgent


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Sun, 09/16/2007 - 05:00
User Badges:
  • Green, 3000 points or more

Do you have an IP address on the fa0 port?


If you are going to use dot1q, the primary / physical interface doesn't get an address, only the subinterfaces.


Posting your (sanitized) config would be a great help ....


Thanks


Scott



nkila_lna Tue, 09/18/2007 - 07:50
User Badges:

hi friends,

my config in 851w router:

ip subnet-zero

no ip source-route

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

ip dhcp excluded-address 10.0.0.1

ip dhcp excluded-address 10.0.2.1

ip dhcp excluded-address 10.0.3.1

!

ip dhcp pool sdm-pool

import all

network 10.10.10.0 255.255.255.248

default-router 10.10.10.1

lease 0 2

!

ip dhcp pool sdm-pool1

network 10.0.0.0 255.255.255.0

default-router 10.0.0.1

!

ip dhcp pool sdm-pool2

network 10.0.2.0 255.255.255.0

default-router 10.0.2.1

!

ip dhcp pool sdm-pool3

network 10.0.3.0 255.255.255.0

default-router 10.0.3.1

!

!

ip cef

ip tcp synwait-time 10

no ip bootp server

ip domain name boomerangpharma.com

!

!

!

bridge irb

!

!

interface FastEthernet0

no cdp enable

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

no ip address

shutdown

duplex auto

speed auto

!

interface Dot11Radio0

description Cisco Open

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache cef

no ip route-cache

!

broadcast-key vlan 3 change 10

!

broadcast-key vlan 2 change 10

!

!

encryption vlan 3 key 1 size 40bit 0 1234567890 transmit-key

encryption vlan 3 mode wep mandatory

!

!

ssid atmdata

vlan 1

authentication open

!

ssid atmvlan2

vlan 2

authentication open

!

ssid atmvlan3

vlan 3

authentication open

authentication network-eap eap_methods

!

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

channel 2462

station-role root

no cdp enable

!

interface Dot11Radio0.1

encapsulation dot1Q 1 native

no ip route-cache

no snmp trap link-status

no cdp enable

bridge-group 1

bridge-group 1 subscriber-loop-control

bridge-group 1 spanning-disabled

bridge-group 1 block-unknown-source

no bridge-group 1 source-learning

no bridge-group 1 unicast-flooding

!

interface Dot11Radio0.2

encapsulation dot1Q 2

no ip route-cache

no snmp trap link-status

no cdp enable

bridge-group 2

bridge-group 2 subscriber-loop-control

bridge-group 2 spanning-disabled

bridge-group 2 block-unknown-source

no bridge-group 2 source-learning

no bridge-group 2 unicast-flooding

!

interface Dot11Radio0.3

encapsulation dot1Q 3

no ip route-cache

no snmp trap link-status

no cdp enable

bridge-group 3

bridge-group 3 subscriber-loop-control

bridge-group 3 spanning-disabled

bridge-group 3 block-unknown-source

no bridge-group 3 source-learning

no bridge-group 3 unicast-flooding

!

interface Vlan1

description intvlan1

ip address dhcp

no ip redirects

no ip unreachables

no ip proxy-arp

no ip route-cache cef

no ip route-cache

ip tcp adjust-mss 1452

bridge-group 1

!

interface BVI1

description intbvI1

ip address 10.0.0.1 255.255.255.0

ip virtual-reassembly

!

interface BVI2

ip address 10.0.2.1 255.255.255.0

!

interface BVI3

ip address 10.0.3.1 255.255.255.0

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.0.0.222

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

logging trap debugging

no cdp run

!

control-plane

!

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee

bridge 2 route ip

bridge 3 protocol ieee

bridge 3 route ip



regards

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode