CUE AIM "Cisco Unity Express has lost contact with the Host router"

Unanswered Question
Sep 15th, 2007
User Badges:

The issues is that someone moved this AIM after it was configured to another router and we can't access it from the web. It is running 2.0.1 and I also can't upgrade it. I have tried to match the Administrator user name and that didn't work. How do you reset this to factory defaults???

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sadbulali Thu, 09/20/2007 - 13:52
User Badges:
  • Bronze, 100 points or more

send me the following information


show ver

show run


Have you xtracted the gui files onot the flash of the router? we need to ensure that the cme gui is working before we try and get the cue gui.

What is the topology of where your pc is in relation to the the router?

pkarunak Thu, 09/20/2007 - 20:40
User Badges:

YOu will have to get into the AIM thru CLI. Use the service engine cli to access the aim. Assuming this is a CCME setup so in this case verify thet you have configured the proper dial-peers for CUE on the current CCME router and telephony service has the proper web admin configuration entries.

Now for web access confirm that the PC can ping the router hosting AIMCUE first.On the router confirm that you have a static ip route pointing to AIMCUE if you are using "ip unnumbered" under the service engine interface. Finally for CUE to function properly change the CME ip address on AIMCUE to the current one using the "ccn subsystem sip" cli on AIMCUE in configuration mode and then reload the AIMCUE.

Actions

This Discussion