VPN Problem Connecting

Unanswered Question
Sep 16th, 2007

I am trying to connect via VPN. I have a Linksys Wireless-B Broadband Router and Cisco VPN Client 5.0.

If I set the VPN Transport to IPSec over TCP, it looks like it is trying to connect and then says:

Initializing the connection...

Initiating TCP to 206.21x.xx.xx...

Secure VPN Connection terminated locally by the Client.

Reason 414: Failed to establish a TCP connection.

Connection terminated on: Sep 14, 2007 10:27:24 Duration: 0 day(s), 00:00.00

Not connected.

If I set the transport to IPSec over UDP, it IMMEDIATELY says:

Initializing the connection...

Contacting the security gateway at 206.21x.xx.xx...

Secure VPN Connection terminated locally by the Client.

Reason 401: An unrecognized error occurred while establishing the VPN connection.

Connection terminated on: Sep 14, 2007 10:28:58 Duration: 0 day(s), 00:00.00

Not connected.

Any help?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
bamnocadmin Mon, 09/17/2007 - 08:07

Hello,

Check if IPSEC passthrough enabled on the Linksys. Also, turn the logging on on the router + check firmware for upgrade.

Thanks.

clive-smith Wed, 01/23/2008 - 09:52

there are numerous reasons why this happens and i am still finding errors after i have tried all i know at the moment - here are some things to try

re-import profile

run "netsh winsock reset"

reset router

apply static ip, gateway, subnet

run windows patch for sp2

remove firewall

flush permissions on C:\

( if this is for a user ) give them temp Local Admin rights

hope it helps

Clive

Actions

This Discussion