SSLVPN 1.1.4.176 and VPN3030

Unanswered Question
Sep 16th, 2007
User Badges:

Hello,


I installed sslclient-win-1.1.4.176-anyconnect.pkg successfully on VPN3030.


WinXP can be connected in SSLVPN with IE7, but with Firefox 2.0.0.6 that does not function. Why?


With sslclient-win-1.1.3.173.pkg, Firefox and IE are OK.


Thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
amritpatek Fri, 09/21/2007 - 06:50
User Badges:
  • Silver, 250 points or more

SSL vpn does works on firefox. You need to check the settings on Firefox. Make sure all the settings are at their default values, clear all cookies and then try again.

adonnat Sat, 09/22/2007 - 10:24
User Badges:

No, it is not that.


I believe that there is a problem (VPN SSL 1.1.4) with the virtual machine JAVA (1.5 or 1.6), not used with IE (because ActiveX) but essential with Firefox.


VPN SSL 1.1.3 have no problem with the virtual machine JAVA (1.5 or 1.6).


Thanks

dozinov01 Mon, 01/14/2008 - 16:55
User Badges:

I am also experiencing the same issue with Firefox and version sslclient-win-1.1.4.177


Anyone else? Is there a fix?

adonnat Tue, 01/15/2008 - 01:28
User Badges:

With anyconnect-win-2.1.0148-k9.pkg, no problem !

Actions

This Discussion