Cannot get a link over a current working fibre with a different switch

Unanswered Question
Sep 16th, 2007
User Badges:

Hi all, this is my problem.


I have two buildings in a campus that are connected by fibre, probably only a few hundred metres, and all works well. I'm trying to remove some switches and introduce some new ones. The existing ones are 3550s and have SC Gbics in them. The new switches are 3560s and have LC Gbics (GLS-SX-MM). When I connect these to the fibre, 3560 one end, and 3560 at the other, I get no link light, no matter what I try. I have tried different fly leads, of both 50 and 62.5 as I don't know what type of fibre connects these buildings.


From the testing I've done, it would point to an incompatible fibre, or Gbics that aren't up to the job, although I find this doubtful. I have tried these Gbics in test-lab switches, with the fly leads and all is OK. The only way I can introduce the 3560s is to leave the 3550s in place, and that's not what I want to do.


I can see light coming from the GBICs connected to the switch at both ends, but cannot see light at the other end of the campus, either way. This is why I'm suspecting an incompatible Gbic.


Does anyone have any ideas about this?


Kind regards


James


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
scottmac Sun, 09/16/2007 - 11:11
User Badges:
  • Green, 3000 points or more

First (and most important) NEVER LOOK INTO THE END OF A FIBER OPTIC CABLE or ENERGIZED FIBER OPTIC INTERFACE.


Some of the light frequencies used cannot be seen, but are still strong enough to cause blindness / retinal burnout.


You may have some single mode segments along the path. Any possibility that there's something like DWDN infrastructure?


It might be as simple as reversing the Tx/ Rx pair in the gang clip.


Stop looking into fiber (or interfaces likely to be energized), it's a seriously bad practice ... sorta like stripping power cable with your teeth.


Good Luck


Scott


james.mathieson Sun, 09/16/2007 - 11:24
User Badges:

OK, I take that as a slap on the wrist, and as an ex-electrician, I won't comment on the 'stripping the power cable with your teeth'


I have tried reversing the connections, and have tried everything I know to get this working, so am probably in need of some expert advice now from a fibre specialist.


Many thanks for your reply.


James

scottmac Sun, 09/16/2007 - 13:15
User Badges:
  • Green, 3000 points or more

Next step would be to get your hands on an OTDR and an Optical Power Meter and scope the span.


I could be that signal is getting through, but not enough, it could be a simple break in a jumper or connection in the WIC.


The OTDR will indicate approximately where the break or problem exists.


It might also be worthwhile to verify that the roles (trunk / switchport) of the ports at each end agree as well.


Good Luck


Scott


james.mathieson Mon, 09/17/2007 - 10:29
User Badges:

I phoned up a company today that we deal with to ask them for some advice about getting in one of their engineers with some kit to check out the fibre.


It turned out they installed it, and it was actually single mode as the distance was on the multimode limit.


Many thanks for your suggestions Scott.


Regards


James

One thing to note, if your span is only a few hundred meters long, an OTDR is almost useless for troubleshooting. The initial pulse sent will saturate the OTDR's receiver and take 100-1000 meters to recover. The same thing happens at the end of the fiber. A 1000 meter launch cable and receive cable should be used to accurately see the fiber your testing.


Glad you got your problem resolved James.

Actions

This Discussion