CiscoWorks 2.2 ANI Server Non Functioning

Unanswered Question
Sep 16th, 2007

I have CWLMS 2.2 installed on Windows 2K server with proper h/w & patch. I have installed all the modules into that. But whenever i run topology service or physical or logical discrepency the ANI server pop up comes & hangs for quite a long time.

Please suggest.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Sun, 09/16/2007 - 21:36

If the connecting dialog hangs for a long time, then returns an error indicating that it cannot connect to ANIServer, this could indicate a firewall or access-list blocking TCP port 1683 or 1684 between the client and server. It could also indicate that the hostname or IP address was changed on the LMS server.

acharyr123 Sun, 09/16/2007 - 21:44

Hi, The ANI server is installed on the same server. So i don't think there is a firewall issue. can u please suggest any other alternatives.

Joe Clarke Sun, 09/16/2007 - 21:50

The hostname/IP change on the server could still be a factor. So could proxy settings. Make sure you have disabled proxying in the Java Plug-in Control Panel. The Java Plug-in console might present more clues as to why the connection is not happening.

acharyr123 Sun, 09/16/2007 - 22:12


The hostname & ip address is not changed. Only the IP address entry is done into host file before installing CWLMS 2.2

In Java Plug In no proxy setting is done.

any other issues....

Joe Clarke Mon, 09/17/2007 - 07:47

As I said, the Java Plug-in console output may provide more clues.


This Discussion