AccessControl Exception on Java VM when connecting to Cisco 501

Unanswered Question
Sep 16th, 2007
User Badges:

Hi Folks


I have searched the cisco website for hours and not found anything. I need to somehow upgrade a cisco 501 so that we can connect to it from a PC through its web interface.


At the moment I connect to https://192.168.1.1 and after three blank password prompts I get a java AccessControlException.


Is there a way to upgrade the thing so that any browser can connect to it. We are not allowed to install old versions of java vms for security reasons.


All the web forums seem to suggest installing an old version of java vm - but surely cisco wouldn't leave its customers out in the cold like this - would it ??


thanks

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
a.alekseev Mon, 09/17/2007 - 01:25
User Badges:
  • Gold, 750 points or more

Try to update your Java and PDM.

robertbogley Mon, 09/17/2007 - 02:42
User Badges:

Thanks for this. I found one way to at least get onto the PDM, and that is in Internet Explorer > Tools > Options > Advanced, untick the Sun JVM and enable the MS JVM, then at least I can get on it.


I went to the cisco page that is supposed to have the updated PDM, but there's no download there. It just says "no file for this topic" or something like that !


Can the PDM update itself somehow ?


thanks

whisperwind Mon, 09/17/2007 - 05:57
User Badges:

Robert no the device manager cannot update itself, you will need to download the version from CCO that corresponds to your Pix OS and then TFTP it to the Pix, then you will need to tell the Pix to use the new version, delete old, save config, reboot.

Actions

This Discussion