cisco ASA 8.x software feedback

Unanswered Question
Sep 17th, 2007

Hi,

anyone upgrade to ASA 8.x ? is it stable, i am still using 7.2 without problems, but one feature i would like to use is the multiple virtual sensors with the AIP-SSM , still though hesitating to upgrade , any feedback about the 8.x will be appreciated.

thanks

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
whisperwind Mon, 09/17/2007 - 06:01

I am using 8.02 and its stable - generally. However I did run into a bug with the SSL VPNs within it, fortunately after speaking to tac the dent i put in my head from banging it against the wall is healing i.e. known bug. TAC claims there is a new release coming this month that fixes many bugs, I would wait till that version is out if nothing urgent is driving an upgrade for you.

deyster94 Mon, 09/17/2007 - 09:50

What bug did you run into with the SSL VPN? The one I saw was even though I disconnected from the SSL VPN connection, I could not reconnected after using it twice even though it did not show me connected in the monitoring.

I've done about five or six at 8.02 and so far I haven't hit any issues other then the above state about SSL VPN not disconnecting.

blueoceanventure Tue, 09/18/2007 - 04:01

I would also like to know more about the errors/issues you experienced...

I'm pulling my hair out trying to get AnyConnect client to work properly! When I connect through a web-browser (client downloads, installs, connects) everything works fine. But when I later try to connect directly with the installed client it fails. If I go trough the webinstallation it works again however. Furthermore after about 10-20 minutes the connected client disconnects :(

/Rasmus

Actions

This Discussion