Ony-way voice problems with CUCM 6.0 + 7961/7970 phones

Unanswered Question
Sep 17th, 2007

Hello

We are setting up a new CUCM 6.0 in our company with a Cisco 2811 router as voice GW and 7961/7970 phones. Our setup is as follows:

The phones are connected to a Catalyst 2960 which is, via a trunk, connected to a Catalyst 2960G. The CUCM server and the Cisco 2811 is connected to the Catalyst 2960G. The ports to which the phones are connected, are configured as trunk ports, and so are the ports where the CUCM server and Cisco 2811 are connected.

Our data network is running in native VLAN 1 and the Phones + CUCM server and Cisco 2811 router is running in VLAN 5.

We have everything setup, but when we make a call to the PSTN network, the person at the other end of the PSTN network, is not able to hear what we are saying, although we can hear what he is saying. We tried setting up a 7960 phone and a 7940 phone on the CUCM, and these 2 actually works without any problems (speech traverses in both directions).

Internally between the 7961 or 7970 phones there are no problems.

From the Cisco 2811 we are able to ping the 7960 and 7940 phone, but NOT the 7961 and 7970 phones - so it seems like there is some kind of problems with the way the 7961 and 7970 phones are handling the VLAN communication or something like that.

I have attached the config of the 2811 router as well as the output of the "show version" command.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion