Failed to start Kadis

Unanswered Question
Sep 17th, 2007
User Badges:

Hello,


Does anybody know what following log message is related to?


"Failed to start Kadis. Status -10"


Appears shortly after bootup, once.


7204VXR/NPE-2G with EIGRP, BFD, some QoS


Thanks,

Alex

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
sgelli Mon, 09/17/2007 - 21:27
User Badges:
  • Cisco Employee,

What is the IOS version of IOS?

a.gesse Tue, 09/18/2007 - 08:26
User Badges:

12.2(4)XD8, Advance Security.


I think it may be related to BFD. not sure though


Alex

sgelli Tue, 09/18/2007 - 09:39
User Badges:
  • Cisco Employee,

Yes...it is BFD related and the problem is with BFD support on NPE-G2. This problem is fixed in 12.4(16.5)T or higher. This version is not available on CCO for you to download yet. You can request a TAC engineer to post an Engineering Special with the fix if you would like to test.

sgelli Tue, 09/18/2007 - 09:41
User Badges:
  • Cisco Employee,

Yes...it is BFD related and the problem is with BFD support on NPE-G2. This problem is fixed in 12.4(16.5)T or higher. This version is not available on CCO for you to download yet. You can request a TAC engineer to post an Engineering Special with the fix if you would like to test.

a.gesse Tue, 09/18/2007 - 10:35
User Badges:

Thank you for the info!

I am currently on (15)T1 version and you are saying that it is not going to work until (16.5)T.

I see some bfd behavior that doesn't correlate to docs, and it may be due to above.


If this technology is such hot, may be it is not a good idea to use it under EIGRP for WAN failures detection over ISP's switched Ethernet links? We are cutting over next month.


Reduced timers?


Alex


Actions

This Discussion