Static and Gasp in Voice Mails

Unanswered Question
Sep 17th, 2007

Hello,

The client has Cisco Call Manager Express with AIM-CUE. Everything was working fine until voice mail sessions started to have static and gasp. Therefore, when a caller leaves a voice message for the user or the user tries to record his own voice message, a gasp and static are recorded.

Any ideas,

Remark: during normal calls the user does not hear any static or gasp. The issue is within the network between the CUE or CME.

Thanks,

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Anonymous (not verified) Fri, 09/21/2007 - 14:20

Try these workarounds

1. Configure 'no vad' under the voice-port

2. Lower the output attenuation on the voice port

m-haddad Mon, 09/24/2007 - 10:05

Hello,

On which port should I disable the VAD? As I mentioned even internally when recording your voice mail we are getting these air gaps.

Waiting for your feedback,

Regards,

m-haddad Mon, 09/24/2007 - 10:09

I disabled VAD under the CUE dial peers and will let you know the feedback.

Regards,

m-haddad Tue, 09/25/2007 - 10:17

Hello,

Still the same issue. The new update is that they can record their voice mail greetings and there are no static or gaps but when they try to listen or open their voice mail box they hear static and gaps.

Any thoughts,

Regards,

Michael Mistretta Tue, 01/18/2011 - 04:54

Hello,

I am currently experiencing this issue.  Were you able to resolve this?

If so, what was the resolution?

Thanks,

Mike

Actions

This Discussion