LMS 3.0 ,QPM 4.0 and ACS 4.1

Unanswered Question
Sep 18th, 2007

we have upgraded to ACS 4.1 and will soon upgrade from LMS 2.6 to 3.0. I understand that these two packages are compatible.

I would like to introduce QPM 4.0

Is this also compatible?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 09/18/2007 - 08:17

QPM 4.0 is not compatible with LMS 3.0 (meaning they cannot be installed on the same server), but is compatible (only recently) with ACS 4.1. The ACS compatibility is via integration, and ACS and QPM or LMS should NOT be installed on the same server.

azeindler Thu, 12/06/2007 - 04:11

Do you have any idea when QPM 4.0 is compatible with LMS 3.0?

Any roadmap (dates) by Cisco?

What kind of workaround we have today to install QPM 4.0 and LMS 3.0?

LMS 2.6 use latest CS 3.0.6. Is it support with QPM 4.0?

Thanks to clarify this questions

Kind regards

Alex

Joe Clarke Thu, 12/06/2007 - 05:11

I have not heard of when a QPM release that is compatible with CS 3.1 will be made available. However, QPM 4.0.2 will work with CS 3.0.6.

azeindler Fri, 12/07/2007 - 06:40

Thank for your input. In the meantime i've recieve an answer from the PDI helpdesk:

QPM 4.0 can coexist with LMS 2.5.1/2.6 based on Common Services 3.0.5.

Roadmap: QPM 4.1 is planned to coexist with LMS 3.0 and targetted for June 2008.

Actions

This Discussion