Router Identifier wccp

Unanswered Question
Sep 18th, 2007

hello

I have problem that whenever I add another interface to the router , or add another ip , the router identifier of WCCP changes to the new ip , which make my cache stop working.

How can manually specify that identifier

show ip wccp web-cache

Global WCCP information:

Router information:

Router Identifier: 192.168.5.2 # how can specify this !!!

Protocol Version: 2.0

Service Identifier: web-cache

Number of Cache Engines: 1

Number of routers: 1

Total Packets Redirected: 1078938931

Process: 1507

Fast: 0

CEF: 1078937425

Redirect access-list: 150

Total Packets Denied Redirect: 1700026

Total Packets Unassigned: 31393

Group access-list: -none-

Total Messages Denied to Group: 0

Total Authentication failures: 0

Total Bypassed Packets Received: 0

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
ajagadee Thu, 09/20/2007 - 20:53

Hello,

The WCCP Router ID is selected just like an OSPF or BGP Router ID. It is the IP address of the loopback interface or the highest IP address of an admin "up" interface (if

there is no loopback).

Unlike, OSPF or BGP, there is no way to hardcode the router id. So, your only option is to configure a loopback address, so the Router Identifier under WCCP does not keep changing.

I hope it helps.

Regards,

Arul

Actions

This Discussion