Device Update Cisco View 6.1.5 error

Answered Question
Sep 18th, 2007

Hi folks!!

I need to update my Cview 6.1.5 to manage the following switch:

Cisco Catalyst 2926 Switch

Cisco Systems WS-C2926 Cisco Catalyst Operating System Software, Version 5.5(5) Copyright (c) 1995-2000 by Cisco Systems

I download this packages:

SwitchAddlets.cv50.v1-22.zip

Cat2900.cv50.v1-2.zip

I installed the first one, but the second doesn't work.

The file zip is not corrupted!

I cannot load it into Cisco View as via GUI or via CLI.

Maybe the CARD or the Device Software are not supported?!

TKS!!

Have a nice day!

Leonardo

I have this problem too.
0 votes
Correct Answer by Joe Clarke about 9 years 2 months ago

The Cat2900 package does not work with CiscoView 6.1. The latest version of CV supported is 5.5.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Tue, 09/18/2007 - 08:25

The Cat2900 package does not work with CiscoView 6.1. The latest version of CV supported is 5.5.

Actions

This Discussion